<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><style media="all">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</style><title>Name given to asteroid target of ESA’s planetary defence mission &#8211; MrPyrometer (MrPyro)</title><link rel='dns-prefetch' href='//translate.google.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel="alternate" type="application/rss+xml" title="MrPyrometer (MrPyro) &raquo; Feed" href="https://mrpyrometer.com/feed/" /> <script   type='text/javascript' src='https://mrpyrometer.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://mrpyrometer.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://mrpyrometer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmrpyrometer.com%2Fname-given-to-asteroid-target-of-esas-planetary-defence-mission%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mrpyrometer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmrpyrometer.com%2Fname-given-to-asteroid-target-of-esas-planetary-defence-mission%2F&#038;format=xml" /><link rel="canonical" href="https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission/"/><link rel="dns-prefetch" href="https://i.creativecommons.org/"><link rel="dns-prefetch" href="https://cdn.jsdelivr.net/"><link rel="dns-prefetch" href="https://licensebuttons.net/"><script type="text/javascript">var ajaxurl = "https://mrpyrometer.com/wp-admin/admin-ajax.php";</script><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mrpyrometer.com/?wordfence_lh=1&hid=3244CCB6FDA050E4E7430C561918AA7E');</script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <meta name="description" content="The destination of ESA’s Hera mission for planetary defence – a tiny asteroid moonlet – has finally received its official name. After years of informal nickname"><meta property="og:title" content="Name given to asteroid target of ESA’s planetary defence mission &#8211; MrPyrometer (MrPyro)"><meta property="og:type" content="article"><meta property="og:description" content="The destination of ESA’s Hera mission for planetary defence – a tiny asteroid moonlet – has finally received its official name. After years of informal nickname"><meta property="og:url" content="https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="MrPyrometer (MrPyro)"><meta property="article:published_time" content="2020-06-23T12:39:00+00:00"><meta property="article:modified_time" content="2020-06-23T12:39:00+00:00"><meta property="og:updated_time" content="2020-06-23T12:39:00+00:00"><meta property="article:section" content="Education"><meta property="article:tag" content="eso"><meta name="twitter:card" content="summary_large_image"><link rel="icon" href="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-32x32.jpeg" sizes="32x32" /><link rel="icon" href="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-192x192.jpeg" sizes="192x192" /><link rel="apple-touch-icon" href="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-180x180.jpeg" /><meta name="msapplication-TileImage" content="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-270x270.jpeg" /></head><body class="post-template-default single single-post postid-122124 single-format-standard"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding container clearfix"><div class="pulito-clean-blog-lite-columns-row"><div class="header-logo pulito-clean-blog-lite-col-12 pulito-clean-blog-lite-col-sm-12 pulito-clean-blog-lite-columns"><div class="site-title-wrap"><h1 class="site-title"><a href="https://mrpyrometer.com/" title="MrPyrometer (MrPyro)" rel="home">MrPyrometer (MrPyro)</a></h1><h2 class="site-description">Measurements | Temperatures | More</h2></div></div></div></div><div class="header-content"><div class="header-content__container container"><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button><div class="mobile-logo"><div class="site-title-wrap"><h1 class="site-title"><a href="https://mrpyrometer.com/" title="MrPyrometer (MrPyro)" rel="home">MrPyrometer (MrPyro)</a></h1><h2 class="site-description">Measurements | Temperatures | More</h2></div></div><div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18"><a href="https://mrpyrometer.com/">Home</a><ul class="sub-menu"><li id="menu-item-120084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120084"><a href="https://mrpyrometer.com/terms/">Terms</a><ul class="sub-menu"><li id="menu-item-120085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120085"><a href="https://mrpyrometer.com/privacy-policy-2/">Privacy Policy</a></li></ul></li></ul></li><li id="menu-item-119312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://mrpyrometer.com/climate/">Climate</a></li><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://mrpyrometer.com/domain-sales/">Domain Sales</a></li><li id="menu-item-119149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119149"><a href="https://mrpyrometer.com/static-pages/">Info Pages</a><ul class="sub-menu"><li id="menu-item-119306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119306"><a href="https://mrpyrometer.com/measurement/">Measurement</a><ul class="sub-menu"><li id="menu-item-119307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119307"><a href="https://mrpyrometer.com/measurement/temperature/">Temperature</a></li><li id="menu-item-119308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119308"><a href="https://mrpyrometer.com/measurement-devices/">Measurement Devices</a><ul class="sub-menu"><li id="menu-item-119309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119309"><a href="https://mrpyrometer.com/measurement-devices/temperature-sensors/">Temperature Sensors</a></li></ul></li><li id="menu-item-119153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119153"><a href="https://mrpyrometer.com/measurement/measurement-standards/">Measurement Standards</a></li></ul></li></ul></li><li id="menu-item-120086" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-120086"><a href="https://mrpyrometer.com/news/">News</a><ul class="sub-menu"><li id="menu-item-120083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120083"><a href="https://mrpyrometer.com/links__trashed/news-sources/">News Sources</a></li></ul></li><li id="menu-item-119150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119150"><a href="https://mrpyrometer.com/rss-feeds/">RSS Feeds</a></li><li id="menu-item-119155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119155"><a href="https://mrpyrometer.com/mrpyrometer/appreciations/">Appreciations</a></li><li id="menu-item-119151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119151"><a href="https://mrpyrometer.com/bots-beware/">Bots Beware!</a></li><li id="menu-item-119310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="https://mrpyrometer.com/contact/">Contact</a></li><li id="menu-item-119334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119334"><a href="https://mrpyrometer.com/mrpyrometer/">MrPyrometer?</a></li><li id="menu-item-119311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119311"><a href="https://mrpyrometer.com/links__trashed/add-link/">Add Link</a></li></ul></div></nav></div></div></header><div id="content" class="site-content container"><div class="content-row"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-122124" class="post-122124 post type-post status-publish format-standard hentry category-education category-general category-global-warming category-history category-knowledge category-modeling category-news category-news-sources category-publications category-rd category-resources tag-eso"><header class="entry-header"><div class="entry-meta entry-meta-category"><a class="cat-link" href="https://mrpyrometer.com/category/education/" >Education</a><a class="cat-link" href="https://mrpyrometer.com/category/general/" >General</a><a class="cat-link" href="https://mrpyrometer.com/category/global-warming/" >Global Warming</a><a class="cat-link" href="https://mrpyrometer.com/category/history/" >History</a><a class="cat-link" href="https://mrpyrometer.com/category/knowledge/" >Knowledge</a><a class="cat-link" href="https://mrpyrometer.com/category/modeling/" >Modeling</a><a class="cat-link" href="https://mrpyrometer.com/category/news/" >News</a><a class="cat-link" href="https://mrpyrometer.com/category/news-sources/" >News Sources</a><a class="cat-link" href="https://mrpyrometer.com/category/publications/" >Publications</a><a class="cat-link" href="https://mrpyrometer.com/category/rd/" >R&amp;D</a><a class="cat-link" href="https://mrpyrometer.com/category/resources/" >Resources</a></div><h1 class="entry-title">Name given to asteroid target of ESA’s planetary defence mission</h1><div class="entry-meta"><div class="entry-meta"><span class="author vcard byline"><a href="https://mrpyrometer.com/author/c4ca4238a0b923820dcc509a6f75849b/" class="url fn" rel="author">GR Peacock</a></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-23T08:39:00-04:00">06/23/2020</time></a></span></div></div></header><div class="entry-content"><p> <noscript><img  alt="Didymos asteroids" data-src="http://www.esa.int/var/esa/storage/images/esa_multimedia/images/2020/06/didymos_asteroids/22091053-1-eng-GB/Didymos_asteroids_card_full.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.esa.int/var/esa/storage/images/esa_multimedia/images/2020/06/didymos_asteroids/22091053-1-eng-GB/Didymos_asteroids_card_full.gif" alt="Didymos asteroids"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://www.esa.int/var/esa/storage/images/esa_multimedia/images/2020/06/didymos_asteroids/22091053-1-eng-GB/Didymos_asteroids_card_full.gif" alt="Didymos asteroids"></p><p>The destination of ESA’s Hera mission for planetary defence – a tiny asteroid moonlet – has finally received its official name. After years of informal nicknames and temporary designations, the smaller of the Didymos asteroid pair has been formally christened ‘Dimorphos’ by the International Astronomical Union.</p><p> <a href="http://www.esa.int/Safety_Security/Hera/Name_given_to_asteroid_target_of_ESA_s_planetary_defence_mission">Source: ESO Science &#038; Technology</a></p></div><div class="entry-meta entry-footer-meta"><div class="entry-meta"><span class="tags-links"><i class="fa fa-tags"></i><a href="https://mrpyrometer.com/tag/eso/" rel="tag">eso</a></span></div></div><footer class="entry-footer"></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://mrpyrometer.com/what-is-response-time-in-data-loggers/" rel="prev"><span class="meta-nav">Previous Post</span> <span class="post-title">What is Response Time in Data Loggers?</span></a></div><div class="nav-next"><a href="https://mrpyrometer.com/c1534-standard-specification-for-flexible-polymeric-foam-sheet-insulation-used-as-a-thermal-and-sound-absorbing-liner-for-duct-systems-has-been-revised-to-c1534-20a/" rel="next"><span class="meta-nav">Next Post</span> <span class="post-title">C1534 Standard Specification for Flexible Polymeric Foam Sheet Insulation Used as a Thermal and Sound Absorbing Liner for Duct Systems has been revised to C1534-20a</span></a></div></div></nav></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mrpyrometer.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Enter your Keyword" value="" name="s"> </label> <button type="submit" class="search-submit"> <i class="fa fa-search"></i> <span class="screen-reader-text">Search</span> </button></form></section><section id="recent-posts-3" class="widget widget_recent_entries"><h2 class="widget-title">Recent News</h2><ul><li> <a href="https://mrpyrometer.com/space-station-sails-across-the-sun/">Space Station Sails Across the Sun</a></li><li> <a href="https://mrpyrometer.com/nasa-noaa-satellite-analyzes-saharan-dust-plume/">NASA-NOAA Satellite Analyzes Saharan Dust Plume</a></li><li> <a href="https://mrpyrometer.com/final-statement-on-the-8th-meeting-of-the-international-health-regulations-2005/">Final Statement on the 8th meeting of the International Health Regulations (2005)</a></li><li> <a href="https://mrpyrometer.com/exotic-locales-for-alien-life-meet-a-16-year-old-satellite-scientist-physics-world/">Exotic locales for alien life, meet a 16-year-old satellite scientist &#8211; Physics World</a></li><li> <a href="https://mrpyrometer.com/its-official-reusables-are-safe-during-covid-19/">It’s official: Reusables are safe during COVID-19</a></li><li> <a href="https://mrpyrometer.com/saharan-dust-storm-expected-to-cause-dangerous-air-pollution-in-u-s-this-week/">Saharan dust storm expected to cause dangerous air pollution in U.S. this week</a></li><li> <a href="https://mrpyrometer.com/corrigendum-uncertainty-evaluation-for-linking-a-bilateral-key-comparison-with-the-corresponding-cipm-key-comparison-2009-metrologia-46-397-403-https-doi-org-10-1088-0026-1394-46-5-002/">Corrigendum: Uncertainty evaluation for linking a bilateral key comparison with the corresponding CIPM key comparison (2009 Metrologia 46, 397–403 [https://doi.org/10.1088/0026-1394/46/5/002] )</a></li><li> <a href="https://mrpyrometer.com/197-156-115-237-c/">197.156.115.237 | C</a></li><li> <a href="https://mrpyrometer.com/why-are-plants-green/">Why are plants green?</a></li></ul></section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://mrpyrometer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="241">Analyzers</option><option class="level-0" value="1258">Apps</option><option class="level-0" value="1276">Bioanalyzer system</option><option class="level-0" value="243">Calibration</option><option class="level-0" value="1259">Calibration</option><option class="level-0" value="515">Calibration Equipment</option><option class="level-0" value="1277">Chemical</option><option class="level-0" value="344">Climate</option><option class="level-0" value="1278">Conductivity</option><option class="level-0" value="580">Contact</option><option class="level-0" value="1607">Control</option><option class="level-0" value="1027">Data Acquisition</option><option class="level-0" value="1299">Data Loggers</option><option class="level-0" value="638">Displays</option><option class="level-0" value="349">Education</option><option class="level-0" value="864">Electrical</option><option class="level-0" value="1279">Electrochemical</option><option class="level-0" value="9">Emissivity</option><option class="level-0" value="1148">Energy</option><option class="level-0" value="1212">Energy/Environment</option><option class="level-0" value="244">Environment</option><option class="level-0" value="350">Events</option><option class="level-0" value="1165">Fire</option><option class="level-0" value="1516">Flow</option><option class="level-0" value="1161">Flow Measurement</option><option class="level-0" value="1162">Food &amp; Agriculture</option><option class="level-0" value="1280">Forensic Toxicology</option><option class="level-0" value="1281">FTIR</option><option class="level-0" value="1282">Gas Chromatography</option><option class="level-0" value="3">General</option><option class="level-0" value="453">Global Warming</option><option class="level-0" value="992">Health and Safety</option><option class="level-0" value="23">Heat Transfer</option><option class="level-0" value="1149">History</option><option class="level-0" value="1238">History of Science</option><option class="level-0" value="813">Humidity</option><option class="level-0" value="993">Humidity Measurement</option><option class="level-0" value="443">HVAC</option><option class="level-0" value="1283">ICP</option><option class="level-0" value="698">ICs &amp; Semi.</option><option class="level-0" value="1549">Internet</option><option class="level-0" value="1260">Ion Beam Therapy</option><option class="level-0" value="10">IR camera</option><option class="level-0" value="4">IR Imaging</option><option class="level-0" value="11">IR Spot</option><option class="level-0" value="12">IR Training</option><option class="level-0" value="13">Knowledge</option><option class="level-0" value="1213">Level</option><option class="level-0" value="1284">Liquid Analysis</option><option class="level-0" value="1029">Liquid Level</option><option class="level-0" value="1425">Magnetic</option><option class="level-0" value="245">Materials</option><option class="level-0" value="24">Measurement</option><option class="level-0" value="5">Meetings</option><option class="level-0" value="290">Metrology</option><option class="level-0" value="337">Modeling</option><option class="level-0" value="132">Moisture</option><option class="level-0" value="755">Moisture in Solids &amp; Liquids</option><option class="level-0" value="1267">NDT</option><option class="level-0" value="246">News</option><option class="level-0" value="247">News Sources</option><option class="level-0" value="969">NightVision</option><option class="level-0" value="25">Non-contact</option><option class="level-0" value="704">Optical</option><option class="level-0" value="6">Optical Properties</option><option class="level-0" value="970">Optical Pyros</option><option class="level-0" value="1285">ORP</option><option class="level-0" value="727">Overpressure Protection</option><option class="level-0" value="1286">pH</option><option class="level-0" value="1287">pH Analysis</option><option class="level-0" value="1288">pH calibration</option><option class="level-0" value="1261">Pharma and Biopharma</option><option class="level-0" value="1340">Power</option><option class="level-0" value="1199">Pressure</option><option class="level-0" value="1200">Pressure Calibration</option><option class="level-0" value="1201">Pressure Calibrators</option><option class="level-0" value="722">Pressure Gauges</option><option class="level-0" value="728">Pressure Sensors</option><option class="level-0" value="736">Pressure Transmitters</option><option class="level-0" value="1608">Process</option><option class="level-0" value="1214">Process transmitter</option><option class="level-0" value="248">Publications</option><option class="level-0" value="7">R&amp;D</option><option class="level-0" value="249">References</option><option class="level-0" value="705">Resources</option><option class="level-0" value="1170">RFID</option><option class="level-0" value="279">RTD</option><option class="level-0" value="1609">Safety Instrumentation</option><option class="level-0" value="1771">Salinity</option><option class="level-0" value="316">Scales &amp; Units</option><option class="level-0" value="726">Selecting a pressure sensor</option><option class="level-0" value="450">Sensors</option><option class="level-0" value="1181">Service</option><option class="level-0" value="1300">Signal Converters</option><option class="level-0" value="871">Small Umanned Aerial System</option><option class="level-0" value="14">Software</option><option class="level-0" value="1759">Space</option><option class="level-0" value="8">Standards</option><option class="level-0" value="451">Surface temperature measurement</option><option class="level-0" value="15">Temperature</option><option class="level-0" value="452">Temperature Measurement</option><option class="level-0" value="16">Testing</option><option class="level-0" value="26">Theory</option><option class="level-0" value="17">Thermal Imagers</option><option class="level-0" value="18">Thermal Imaging</option><option class="level-0" value="971">Thermal imaging conference</option><option class="level-0" value="1210">Thermistor</option><option class="level-0" value="713">Thermocouples</option><option class="level-0" value="285">Thermowells</option><option class="level-0" value="19">Training</option><option class="level-0" value="20">Training &amp; Education</option><option class="level-0" value="1301">Transmitter</option><option class="level-0" value="974">Transmitters</option><option class="level-0" value="1">Uncategorised</option><option class="level-0" value="1028">USB</option><option class="level-0" value="21">Uses</option><option class="level-0" value="1145">Vendors</option><option class="level-0" value="22">Vision</option><option class="level-0" value="348">Weather</option><option class="level-0" value="1289">Weighing</option><option class="level-0" value="702">Wireless Sensing System</option> </select></form> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </section><section id="wpt-latest-tweets-2" class="widget wpt-latest-tweets"><h2 class="widget-title">Recent tweets</h2><div class="wpt-header"><div class='wpt-follow-button'><a href='https://twitter.com/MrPyrometer' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @MrPyrometer</a></div><p> <noscript><img  alt=''  data-src="https://pbs.twimg.com/profile_images/1132023077909536768/qaAhicuG_normal.jpg" class="wpt-twitter-avatar wpt-left  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://pbs.twimg.com/profile_images/1132023077909536768/qaAhicuG_normal.jpg' alt='' class='wpt-twitter-avatar wpt-left ' /></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://pbs.twimg.com/profile_images/1132023077909536768/qaAhicuG_normal.jpg' alt='' class='lazyload wpt-twitter-avatar wpt-left ' /> <span class='wpt-twitter-name'>Ray Peacock (MrPyro)</span><br /> <span class='wpt-twitter-id'><a href='https://twitter.com/MrPyrometer'>@MrPyrometer</a></span></p></div><ul><li class="lang-en">New article: SPIE and ICFO announce $1M endowed diversity-focused Chair in Barcelona https://t.co/O3lt7cDsqp SPIE@I… https://t.co/QGusmCXVLG<br /><span class='wpt-tweet-time'><a href="http://twitter.com/15157476/status/1277287299403874308">about 1 hour ago</a></span></li><li class="lang-en">New article: Saharan dust storm expected to cause dangerous air pollution in U.S. this week https://t.co/ssBVBAKfFC… https://t.co/cfiA8B92lQ<br /><span class='wpt-tweet-time'><a href="http://twitter.com/15157476/status/1277194052656664578">about 8 hours ago</a></span></li></ul></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-middle-widget-area clearfix"><div class="container"><section id="glt_widget-7" class="widget pulito-clean-blog-lite-columns widget-count-4 pulito-clean-blog-lite-col-3 widget_glt_widget"><h2 class="widget-title">Translate:</h2><div id="google_language_translator" class="default-language-en"></div></section><section id="add_to_any_subscribe_widget-2" class="widget pulito-clean-blog-lite-columns widget-count-4 pulito-clean-blog-lite-col-3 widget_add_to_any_subscribe_widget"> <span class="a2a_kit a2a_follow" data-a2a-url="https://mrpyrometer.com/feed/"><a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkurl=https%3A%2F%2Fmrpyrometer.com%2Ffeed%2F&amp;linkname=MrPyrometer%20%28MrPyro%29" style=";background:url(https://mrpyrometer.com/wp-content/plugins/add-to-any-subscribe/subscribe_16_16.png) no-repeat scroll 9px 0px !important;padding:0 0 0 30px;display:inline-block;height:16px;line-height:16px;vertical-align:middle;">Subscribe</a></span> <script>var a2a_config = a2a_config || {};</script> <script async src="https://static.addtoany.com/menu/page.js"></script> </section><section id="archives-5" class="widget pulito-clean-blog-lite-columns widget-count-4 pulito-clean-blog-lite-col-3 widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label> <select id="archives-dropdown-5" name="archive-dropdown"><option value="">Select Month</option><option value='https://mrpyrometer.com/2020/06/'> June 2020</option><option value='https://mrpyrometer.com/2020/05/'> May 2020</option><option value='https://mrpyrometer.com/2020/04/'> April 2020</option><option value='https://mrpyrometer.com/2020/03/'> March 2020</option><option value='https://mrpyrometer.com/2020/02/'> February 2020</option><option value='https://mrpyrometer.com/2020/01/'> January 2020</option><option value='https://mrpyrometer.com/2019/12/'> December 2019</option><option value='https://mrpyrometer.com/2019/11/'> November 2019</option><option value='https://mrpyrometer.com/2019/10/'> October 2019</option><option value='https://mrpyrometer.com/2019/09/'> September 2019</option><option value='https://mrpyrometer.com/2019/08/'> August 2019</option><option value='https://mrpyrometer.com/2019/07/'> July 2019</option><option value='https://mrpyrometer.com/2019/06/'> June 2019</option><option value='https://mrpyrometer.com/2019/05/'> May 2019</option><option value='https://mrpyrometer.com/2019/04/'> April 2019</option><option value='https://mrpyrometer.com/2019/03/'> March 2019</option><option value='https://mrpyrometer.com/2019/02/'> February 2019</option><option value='https://mrpyrometer.com/2019/01/'> January 2019</option><option value='https://mrpyrometer.com/2018/12/'> December 2018</option><option value='https://mrpyrometer.com/2018/11/'> November 2018</option><option value='https://mrpyrometer.com/2018/10/'> October 2018</option><option value='https://mrpyrometer.com/2018/09/'> September 2018</option><option value='https://mrpyrometer.com/2018/08/'> August 2018</option><option value='https://mrpyrometer.com/2018/07/'> July 2018</option><option value='https://mrpyrometer.com/2018/06/'> June 2018</option><option value='https://mrpyrometer.com/2018/05/'> May 2018</option><option value='https://mrpyrometer.com/2018/04/'> April 2018</option><option value='https://mrpyrometer.com/2018/03/'> March 2018</option><option value='https://mrpyrometer.com/2018/02/'> February 2018</option><option value='https://mrpyrometer.com/2018/01/'> January 2018</option><option value='https://mrpyrometer.com/2017/12/'> December 2017</option><option value='https://mrpyrometer.com/2017/11/'> November 2017</option><option value='https://mrpyrometer.com/2017/10/'> October 2017</option><option value='https://mrpyrometer.com/2017/09/'> September 2017</option><option value='https://mrpyrometer.com/2017/08/'> August 2017</option><option value='https://mrpyrometer.com/2017/07/'> July 2017</option><option value='https://mrpyrometer.com/2017/06/'> June 2017</option><option value='https://mrpyrometer.com/2017/05/'> May 2017</option><option value='https://mrpyrometer.com/2017/04/'> April 2017</option><option value='https://mrpyrometer.com/2017/03/'> March 2017</option><option value='https://mrpyrometer.com/2017/02/'> February 2017</option><option value='https://mrpyrometer.com/2017/01/'> January 2017</option><option value='https://mrpyrometer.com/2016/12/'> December 2016</option><option value='https://mrpyrometer.com/2016/11/'> November 2016</option><option value='https://mrpyrometer.com/2016/10/'> October 2016</option><option value='https://mrpyrometer.com/2016/09/'> September 2016</option><option value='https://mrpyrometer.com/2016/08/'> August 2016</option><option value='https://mrpyrometer.com/2016/07/'> July 2016</option><option value='https://mrpyrometer.com/2016/06/'> June 2016</option><option value='https://mrpyrometer.com/2016/05/'> May 2016</option><option value='https://mrpyrometer.com/2016/04/'> April 2016</option><option value='https://mrpyrometer.com/2016/03/'> March 2016</option><option value='https://mrpyrometer.com/2016/02/'> February 2016</option><option value='https://mrpyrometer.com/2016/01/'> January 2016</option><option value='https://mrpyrometer.com/2015/12/'> December 2015</option><option value='https://mrpyrometer.com/2015/11/'> November 2015</option><option value='https://mrpyrometer.com/2015/09/'> September 2015</option><option value='https://mrpyrometer.com/2015/08/'> August 2015</option><option value='https://mrpyrometer.com/2015/07/'> July 2015</option><option value='https://mrpyrometer.com/2015/06/'> June 2015</option><option value='https://mrpyrometer.com/2015/05/'> May 2015</option><option value='https://mrpyrometer.com/2015/04/'> April 2015</option><option value='https://mrpyrometer.com/2015/03/'> March 2015</option><option value='https://mrpyrometer.com/2015/02/'> February 2015</option><option value='https://mrpyrometer.com/2015/01/'> January 2015</option><option value='https://mrpyrometer.com/2014/12/'> December 2014</option><option value='https://mrpyrometer.com/2014/11/'> November 2014</option><option value='https://mrpyrometer.com/2014/10/'> October 2014</option><option value='https://mrpyrometer.com/2014/09/'> September 2014</option><option value='https://mrpyrometer.com/2014/08/'> August 2014</option><option value='https://mrpyrometer.com/2014/07/'> July 2014</option><option value='https://mrpyrometer.com/2014/06/'> June 2014</option><option value='https://mrpyrometer.com/2014/05/'> May 2014</option><option value='https://mrpyrometer.com/2014/04/'> April 2014</option><option value='https://mrpyrometer.com/2014/03/'> March 2014</option><option value='https://mrpyrometer.com/2014/02/'> February 2014</option><option value='https://mrpyrometer.com/2014/01/'> January 2014</option><option value='https://mrpyrometer.com/2013/12/'> December 2013</option><option value='https://mrpyrometer.com/2013/11/'> November 2013</option><option value='https://mrpyrometer.com/2013/10/'> October 2013</option><option value='https://mrpyrometer.com/2013/09/'> September 2013</option><option value='https://mrpyrometer.com/2013/08/'> August 2013</option><option value='https://mrpyrometer.com/2013/06/'> June 2013</option><option value='https://mrpyrometer.com/2013/05/'> May 2013</option><option value='https://mrpyrometer.com/2013/04/'> April 2013</option><option value='https://mrpyrometer.com/2013/03/'> March 2013</option><option value='https://mrpyrometer.com/2013/02/'> February 2013</option><option value='https://mrpyrometer.com/2013/01/'> January 2013</option><option value='https://mrpyrometer.com/2012/12/'> December 2012</option><option value='https://mrpyrometer.com/2012/11/'> November 2012</option><option value='https://mrpyrometer.com/2012/10/'> October 2012</option><option value='https://mrpyrometer.com/2012/09/'> September 2012</option><option value='https://mrpyrometer.com/2012/08/'> August 2012</option><option value='https://mrpyrometer.com/2012/07/'> July 2012</option><option value='https://mrpyrometer.com/2012/06/'> June 2012</option><option value='https://mrpyrometer.com/2012/05/'> May 2012</option><option value='https://mrpyrometer.com/2012/04/'> April 2012</option><option value='https://mrpyrometer.com/2012/03/'> March 2012</option><option value='https://mrpyrometer.com/2012/02/'> February 2012</option><option value='https://mrpyrometer.com/2012/01/'> January 2012</option><option value='https://mrpyrometer.com/2011/12/'> December 2011</option><option value='https://mrpyrometer.com/2011/11/'> November 2011</option><option value='https://mrpyrometer.com/2011/10/'> October 2011</option><option value='https://mrpyrometer.com/2011/09/'> September 2011</option><option value='https://mrpyrometer.com/2011/08/'> August 2011</option><option value='https://mrpyrometer.com/2011/07/'> July 2011</option><option value='https://mrpyrometer.com/2011/06/'> June 2011</option><option value='https://mrpyrometer.com/2011/05/'> May 2011</option><option value='https://mrpyrometer.com/2011/04/'> April 2011</option><option value='https://mrpyrometer.com/2011/03/'> March 2011</option><option value='https://mrpyrometer.com/2011/02/'> February 2011</option><option value='https://mrpyrometer.com/2011/01/'> January 2011</option><option value='https://mrpyrometer.com/2010/12/'> December 2010</option><option value='https://mrpyrometer.com/2010/11/'> November 2010</option><option value='https://mrpyrometer.com/2010/10/'> October 2010</option><option value='https://mrpyrometer.com/2010/09/'> September 2010</option><option value='https://mrpyrometer.com/2010/08/'> August 2010</option><option value='https://mrpyrometer.com/2010/07/'> July 2010</option><option value='https://mrpyrometer.com/2010/05/'> May 2010</option><option value='https://mrpyrometer.com/2010/04/'> April 2010</option><option value='https://mrpyrometer.com/2010/03/'> March 2010</option><option value='https://mrpyrometer.com/2010/02/'> February 2010</option><option value='https://mrpyrometer.com/2010/01/'> January 2010</option><option value='https://mrpyrometer.com/2009/12/'> December 2009</option><option value='https://mrpyrometer.com/2009/11/'> November 2009</option><option value='https://mrpyrometer.com/2009/10/'> October 2009</option><option value='https://mrpyrometer.com/2009/09/'> September 2009</option><option value='https://mrpyrometer.com/2009/08/'> August 2009</option><option value='https://mrpyrometer.com/2009/07/'> July 2009</option><option value='https://mrpyrometer.com/2009/05/'> May 2009</option><option value='https://mrpyrometer.com/2009/04/'> April 2009</option><option value='https://mrpyrometer.com/2009/03/'> March 2009</option><option value='https://mrpyrometer.com/2009/02/'> February 2009</option><option value='https://mrpyrometer.com/2008/12/'> December 2008</option><option value='https://mrpyrometer.com/2008/11/'> November 2008</option><option value='https://mrpyrometer.com/2008/10/'> October 2008</option><option value='https://mrpyrometer.com/2008/09/'> September 2008</option><option value='https://mrpyrometer.com/2008/07/'> July 2008</option><option value='https://mrpyrometer.com/2008/06/'> June 2008</option><option value='https://mrpyrometer.com/2008/05/'> May 2008</option><option value='https://mrpyrometer.com/2008/04/'> April 2008</option><option value='https://mrpyrometer.com/2008/03/'> March 2008</option><option value='https://mrpyrometer.com/2008/02/'> February 2008</option><option value='https://mrpyrometer.com/2008/01/'> January 2008</option><option value='https://mrpyrometer.com/2007/12/'> December 2007</option><option value='https://mrpyrometer.com/2007/11/'> November 2007</option><option value='https://mrpyrometer.com/2007/10/'> October 2007</option><option value='https://mrpyrometer.com/2007/09/'> September 2007</option><option value='https://mrpyrometer.com/2007/08/'> August 2007</option><option value='https://mrpyrometer.com/2007/07/'> July 2007</option><option value='https://mrpyrometer.com/2007/06/'> June 2007</option><option value='https://mrpyrometer.com/2007/04/'> April 2007</option><option value='https://mrpyrometer.com/2007/03/'> March 2007</option><option value='https://mrpyrometer.com/2007/02/'> February 2007</option><option value='https://mrpyrometer.com/2006/12/'> December 2006</option><option value='https://mrpyrometer.com/2006/11/'> November 2006</option><option value='https://mrpyrometer.com/2006/10/'> October 2006</option><option value='https://mrpyrometer.com/2006/08/'> August 2006</option><option value='https://mrpyrometer.com/2006/06/'> June 2006</option><option value='https://mrpyrometer.com/2006/05/'> May 2006</option><option value='https://mrpyrometer.com/2006/03/'> March 2006</option><option value='https://mrpyrometer.com/2006/02/'> February 2006</option><option value='https://mrpyrometer.com/1969/12/'> December 1969</option><option value='https://mrpyrometer.com/1/12/'> December 1</option> </select> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();</script> </section><section id="custom_html-5" class="widget_text widget pulito-clean-blog-lite-columns widget-count-4 pulito-clean-blog-lite-col-3 widget_custom_html"><div class="textwidget custom-html-widget"><a rel="license" href="http://creativecommons.org/licenses/by-sa/3.0/"><noscript><img alt="Creative Commons License" style="border-width:0" data-src="https://i.creativecommons.org/l/by-sa/3.0/88x31.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-sa/3.0/88x31.png" /></noscript></noscript><img class="lazyload" alt="Creative Commons License" style="border-width:0" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://i.creativecommons.org/l/by-sa/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-sa/3.0/">Creative Commons Attribution-ShareAlike 3.0 Unported License</a></div></section></div></div><div class="site-info"><div class="container"><div class="site-copyright clearfix"><div class="pulito-clean-blog-lite-col-6 pulito-clean-blog-lite-columns copyright">© 2020 GR Peacock</div><div class="pulito-clean-blog-lite-col-6 pulito-clean-blog-lite-columns"><div class="menu-main-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18"><a href="https://mrpyrometer.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://mrpyrometer.com/climate/">Climate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://mrpyrometer.com/domain-sales/">Domain Sales</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119149"><a href="https://mrpyrometer.com/static-pages/">Info Pages</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-120086"><a href="https://mrpyrometer.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119150"><a href="https://mrpyrometer.com/rss-feeds/">RSS Feeds</a></li></ul></div></div></div></div></div></footer></div><nav class="mobile-navigation mobile-menu" role="navigation"><div class="mobile_close_icons"><i class="fa fa-close"></i></div><div class="mobile-menu-container"><ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18"><a href="https://mrpyrometer.com/">Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120084"><a href="https://mrpyrometer.com/terms/">Terms</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120085"><a href="https://mrpyrometer.com/privacy-policy-2/">Privacy Policy</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://mrpyrometer.com/climate/">Climate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://mrpyrometer.com/domain-sales/">Domain Sales</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119149"><a href="https://mrpyrometer.com/static-pages/">Info Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119306"><a href="https://mrpyrometer.com/measurement/">Measurement</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119307"><a href="https://mrpyrometer.com/measurement/temperature/">Temperature</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119308"><a href="https://mrpyrometer.com/measurement-devices/">Measurement Devices</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119309"><a href="https://mrpyrometer.com/measurement-devices/temperature-sensors/">Temperature Sensors</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119153"><a href="https://mrpyrometer.com/measurement/measurement-standards/">Measurement Standards</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-120086"><a href="https://mrpyrometer.com/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120083"><a href="https://mrpyrometer.com/links__trashed/news-sources/">News Sources</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119150"><a href="https://mrpyrometer.com/rss-feeds/">RSS Feeds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119155"><a href="https://mrpyrometer.com/mrpyrometer/appreciations/">Appreciations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119151"><a href="https://mrpyrometer.com/bots-beware/">Bots Beware!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="https://mrpyrometer.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119334"><a href="https://mrpyrometer.com/mrpyrometer/">MrPyrometer?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119311"><a href="https://mrpyrometer.com/links__trashed/add-link/">Add Link</a></li></ul></div><div class="mobile-menu-social-icon"></div></nav> <a href="#" class="scroll-to-top hidden"><i class="fa fa-angle-up"></i></a> <a rel="nofollow" style="display:none;" href="https://mrpyrometer.com/?blackhole=1e349cf520" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a><div id="glt-translate-trigger"><span class="translate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="Arabic"><a href="#" title="Arabic" class="nturl notranslate ar flag Arabic"></a></li><li id="Danish"><a href="#" title="Danish" class="nturl notranslate da flag Danish"></a></li><li id="Dutch"><a href="#" title="Dutch" class="nturl notranslate nl flag Dutch"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Filipino"><a href="#" title="Filipino" class="nturl notranslate tl flag Filipino"></a></li><li id="Finnish"><a href="#" title="Finnish" class="nturl notranslate fi flag Finnish"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li><li id="Greek"><a href="#" title="Greek" class="nturl notranslate el flag Greek"></a></li><li id="Hebrew"><a href="#" title="Hebrew" class="nturl notranslate iw flag Hebrew"></a></li><li id="Hindi"><a href="#" title="Hindi" class="nturl notranslate hi flag Hindi"></a></li><li id="Hungarian"><a href="#" title="Hungarian" class="nturl notranslate hu flag Hungarian"></a></li><li id="Icelandic"><a href="#" title="Icelandic" class="nturl notranslate is flag Icelandic"></a></li><li id="Indonesian"><a href="#" title="Indonesian" class="nturl notranslate id flag Indonesian"></a></li><li id="Italian"><a href="#" title="Italian" class="nturl notranslate it flag Italian"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Korean"><a href="#" title="Korean" class="nturl notranslate ko flag Korean"></a></li><li id="Latvian"><a href="#" title="Latvian" class="nturl notranslate lv flag Latvian"></a></li><li id="Lithuanian"><a href="#" title="Lithuanian" class="nturl notranslate lt flag Lithuanian"></a></li><li id="Malay"><a href="#" title="Malay" class="nturl notranslate ms flag Malay"></a></li><li id="Maltese"><a href="#" title="Maltese" class="nturl notranslate mt flag Maltese"></a></li><li id="Mongolian"><a href="#" title="Mongolian" class="nturl notranslate mn flag Mongolian"></a></li><li id="Nepali"><a href="#" title="Nepali" class="nturl notranslate ne flag Nepali"></a></li><li id="Norwegian"><a href="#" title="Norwegian" class="nturl notranslate no flag Norwegian"></a></li><li id="Pashto"><a href="#" title="Pashto" class="nturl notranslate ps flag Pashto"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Polish"><a href="#" title="Polish" class="nturl notranslate pl flag Polish"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag brazil"></a></li><li id="Serbian"><a href="#" title="Serbian" class="nturl notranslate sr flag Serbian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Swahili"><a href="#" title="Swahili" class="nturl notranslate sw flag Swahili"></a></li><li id="Swedish"><a href="#" title="Swedish" class="nturl notranslate sv flag Swedish"></a></li><li id="Thai"><a href="#" title="Thai" class="nturl notranslate th flag Thai"></a></li><li id="Turkish"><a href="#" title="Turkish" class="nturl notranslate tr flag Turkish"></a></li><li id="Ukrainian"><a href="#" title="Ukrainian" class="nturl notranslate uk flag Ukrainian"></a></li><li id="Urdu"><a href="#" title="Urdu" class="nturl notranslate ur flag Urdu"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'></div><script >function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,da,nl,en,tl,fi,fr,de,el,iw,hi,hu,is,id,it,ja,ko,lv,lt,ms,mt,mn,ne,no,ps,fa,pl,pt,sr,es,sw,sv,th,tr,uk,ur,vi', autoDisplay: false}, 'google_language_translator');}</script><script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mrpyrometer.com/#website","url":"https://mrpyrometer.com/","name":"MrPyrometer (MrPyro)","potentialAction":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#searchaction"},"publisher":{"@id":"https://mrpyrometer.com/#organization"}},{"@type":"SearchAction","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#searchaction","target":"https://mrpyrometer.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mrpyrometer.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://mrpyrometer.com/news/"},{"@type":"ListItem","position":3,"name":"Education","item":"https://mrpyrometer.com/category/education/"}]},{"@type":"WebPage","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#webpage","url":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission","inLanguage":"en_US","name":"Name given to asteroid target of ESA’s planetary defence mission &#8211; MrPyrometer (MrPyro)","description":"The destination of ESA’s Hera mission for planetary defence – a tiny asteroid moonlet – has finally received its official name. After years of informal nickname","datePublished":"2020-06-23T12:39:00+00:00","dateModified":"2020-06-23T12:39:00+00:00","isPartOf":{"@id":"https://mrpyrometer.com/#website"},"breadcrumb":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#breadcrumbs"}},{"@type":"Organization","@id":"https://mrpyrometer.com/#organization","url":"https://mrpyrometer.com/","name":"MrPyrometer (MrPyro)","logo":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#logo"},"image":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#logo"}},{"@type":"ImageObject","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#logo","url":"https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0.jpeg","width":512,"height":512},{"@type":"Article","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#article","url":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission","headline":"Name given to asteroid target of ESA’s planetary defence mission","datePublished":"2020-06-23T12:39:00+00:00","dateModified":"2020-06-23T12:39:00+00:00","wordCount":49,"keywords":["eso"],"articleSection":["Education","General","Global Warming","History","Knowledge","Modeling","News","News Sources","Publications","R&amp;D","Resources"],"isPartOf":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#webpage"},"mainEntityOfPage":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#webpage"},"publisher":{"@id":"https://mrpyrometer.com/#organization"},"author":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#author"}},{"@type":"Person","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#author","url":"https://mrpyrometer.com/author/c4ca4238a0b923820dcc509a6f75849b/","name":"GR Peacock","givenName":"GR","familyName":"Peacock","image":{"@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#author_image"}},{"@type":"ImageObject","@id":"https://mrpyrometer.com/name-given-to-asteroid-target-of-esas-planetary-defence-mission#author_image","url":"https://secure.gravatar.com/avatar/d4d585b1744a49f390f7a000db6353f6?s=96&d=mm&r=g","width":96,"height":96,"caption":"GR Peacock"}]}</script><noscript><style>.lazyload{display:none}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mrpyrometer.com/wp-content/cache/autoptimize/js/autoptimize_single_7ce365e39514e229403f1572dcef7d19.js?ao_version=2.7.3'></script> <script   type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script> <script type='text/javascript'>var wpa = {"location":"#header","is_rtl":" ltr","is_right":" left","responsive":"a11y-non-responsive ","contrast":"Toggle High Contrast","grayscale":"Toggle Grayscale","fontsize":"Toggle Font size","enable_grayscale":"false","enable_fontsize":"true","enable_contrast":"true"};</script> <script type='text/javascript'>var a11y_stylesheet_path = "https:\/\/mrpyrometer.com\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";</script> <script   type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script   type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <a href="https://www.projecthoneypot.org" style="display: none;" title=" NmAlW  O C oiv Cu EDz"></a> <script type='text/javascript'>//
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//</script><script defer src="https://mrpyrometer.com/wp-content/cache/autoptimize/js/autoptimize_724d2ff53162542f844d06463488f821.js"></script></body></html>