<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><style media="all">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</style><title>US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’ &#8211; MrPyrometer (MrPyro)</title><link rel='dns-prefetch' href='//translate.google.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel="alternate" type="application/rss+xml" title="MrPyrometer (MrPyro) &raquo; Feed" href="https://mrpyrometer.com/feed/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"> <script   type='text/javascript' src='https://mrpyrometer.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script   type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/mrpyrometer.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":125013,"token":"6de5d7f6bf","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://mrpyrometer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mrpyrometer.com/wp-json/wp/v2/posts/125013" /><link rel="alternate" type="application/json+oembed" href="https://mrpyrometer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmrpyrometer.com%2Fus-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mrpyrometer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmrpyrometer.com%2Fus-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope%2F&#038;format=xml" /><link rel="canonical" href="https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope/"/><link rel="dns-prefetch" href="https://i.creativecommons.org/"><link rel="dns-prefetch" href="https://cdn.jsdelivr.net/"><link rel="dns-prefetch" href="https://licensebuttons.net/"><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mrpyrometer.com/?wordfence_lh=1&hid=BE78F7398DF850A1DDDC97E1B028E73E');</script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <meta name="description" content="John Kerry made remark as the U.S. officially returned to the climate agreement on Friday, 107 days after it left under Donald Trump. Source: Grist, a beacon in"><meta property="og:title" content="US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’ &#8211; MrPyrometer (MrPyro)"><meta property="og:type" content="article"><meta property="og:description" content="John Kerry made remark as the U.S. officially returned to the climate agreement on Friday, 107 days after it left under Donald Trump. Source: Grist, a beacon in"><meta property="og:url" content="https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="MrPyrometer (MrPyro)"><meta property="article:published_time" content="2021-02-20T11:45:10+00:00"><meta property="article:modified_time" content="2021-02-20T11:45:10+00:00"><meta property="og:updated_time" content="2021-02-20T11:45:10+00:00"><meta property="article:section" content="Climate"><meta property="article:tag" content="Climate Desk"><meta property="article:tag" content="Grist"><meta property="article:tag" content="Politics"><meta property="article:author" content="GR Peacock"><meta name="twitter:card" content="summary_large_image"><link rel="icon" href="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-32x32.jpeg" sizes="32x32" /><link rel="icon" href="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-192x192.jpeg" sizes="192x192" /><link rel="apple-touch-icon" href="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-180x180.jpeg" /><meta name="msapplication-TileImage" content="https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0-270x270.jpeg" /></head><body class="post-template-default single single-post postid-125013 single-format-standard"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding container clearfix"><div class="pulito-clean-blog-lite-columns-row"><div class="header-logo pulito-clean-blog-lite-col-12 pulito-clean-blog-lite-col-sm-12 pulito-clean-blog-lite-columns"><div class="site-title-wrap"><h1 class="site-title"><a href="https://mrpyrometer.com/" title="MrPyrometer (MrPyro)" rel="home">MrPyrometer (MrPyro)</a></h1><h2 class="site-description">Measurements | Temperatures | More</h2></div></div></div></div><div class="header-content"><div class="header-content__container container"><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button><div class="mobile-logo"><div class="site-title-wrap"><h1 class="site-title"><a href="https://mrpyrometer.com/" title="MrPyrometer (MrPyro)" rel="home">MrPyrometer (MrPyro)</a></h1><h2 class="site-description">Measurements | Temperatures | More</h2></div></div><div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18"><a href="https://mrpyrometer.com/">Home</a><ul class="sub-menu"><li id="menu-item-120084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120084"><a href="https://mrpyrometer.com/terms/">Terms</a><ul class="sub-menu"><li id="menu-item-120085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120085"><a href="https://mrpyrometer.com/privacy-policy-2/">Privacy Policy</a></li></ul></li></ul></li><li id="menu-item-119312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://mrpyrometer.com/climate/">Climate</a></li><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://mrpyrometer.com/domain-sales/">Domain Sales</a></li><li id="menu-item-119149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119149"><a href="https://mrpyrometer.com/static-pages/">Info Pages</a><ul class="sub-menu"><li id="menu-item-119306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119306"><a href="https://mrpyrometer.com/measurement/">Measurement</a><ul class="sub-menu"><li id="menu-item-119307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119307"><a href="https://mrpyrometer.com/measurement/temperature/">Temperature</a></li><li id="menu-item-119308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119308"><a href="https://mrpyrometer.com/measurement-devices/">Measurement Devices</a><ul class="sub-menu"><li id="menu-item-119309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119309"><a href="https://mrpyrometer.com/measurement-devices/temperature-sensors/">Temperature Sensors</a></li></ul></li><li id="menu-item-119153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119153"><a href="https://mrpyrometer.com/measurement/measurement-standards/">Measurement Standards</a></li></ul></li></ul></li><li id="menu-item-120086" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-120086"><a href="https://mrpyrometer.com/news/">News</a><ul class="sub-menu"><li id="menu-item-120083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120083"><a href="https://mrpyrometer.com/news-sources/">News Sources</a></li></ul></li><li id="menu-item-119150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119150"><a href="https://mrpyrometer.com/rss-feeds/">RSS Feeds</a></li><li id="menu-item-119155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119155"><a href="https://mrpyrometer.com/mrpyrometer/appreciations/">Appreciations</a></li><li id="menu-item-119310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="https://mrpyrometer.com/contact/">Contact</a></li><li id="menu-item-119334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119334"><a href="https://mrpyrometer.com/mrpyrometer/">MrPyrometer?</a></li></ul></div><a rel="nofollow" href="https://www.projecthoneypot.org" style="display: none;" title="NAixm i"></a></nav></div></div></header><div id="content" class="site-content container"><div class="content-row"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-125013" class="post-125013 post type-post status-publish format-standard hentry category-climate category-energyenvironment category-environment category-food-agriculture category-global-warming category-health-and-safety category-history category-humidity-education-training category-knowledge category-humidity category-news category-publications category-references category-resources category-temperature-devices category-theory category-weather tag-climate-desk tag-grist tag-politics"><header class="entry-header"><div class="entry-meta entry-meta-category"><a class="cat-link" href="https://mrpyrometer.com/category/climate/" >Climate</a><a class="cat-link" href="https://mrpyrometer.com/category/energyenvironment/" >Energy/Environment</a><a class="cat-link" href="https://mrpyrometer.com/category/environment/" >Environment</a><a class="cat-link" href="https://mrpyrometer.com/category/food-agriculture/" >Food &amp; Agriculture</a><a class="cat-link" href="https://mrpyrometer.com/category/global-warming/" >Global Warming</a><a class="cat-link" href="https://mrpyrometer.com/category/health-and-safety/" >Health and Safety</a><a class="cat-link" href="https://mrpyrometer.com/category/history/" >History</a><a class="cat-link" href="https://mrpyrometer.com/category/humidity-education-training/" >Humidity</a><a class="cat-link" href="https://mrpyrometer.com/category/knowledge/" >Knowledge</a><a class="cat-link" href="https://mrpyrometer.com/category/humidity/" >Moisture</a><a class="cat-link" href="https://mrpyrometer.com/category/news/" >News</a><a class="cat-link" href="https://mrpyrometer.com/category/publications/" >Publications</a><a class="cat-link" href="https://mrpyrometer.com/category/references/" >References</a><a class="cat-link" href="https://mrpyrometer.com/category/resources/" >Resources</a><a class="cat-link" href="https://mrpyrometer.com/category/temperature-devices/" >Temperature</a><a class="cat-link" href="https://mrpyrometer.com/category/theory/" >Theory</a><a class="cat-link" href="https://mrpyrometer.com/category/weather/" >Weather</a></div><h1 class="entry-title">US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’</h1><div class="entry-meta"><div class="entry-meta"><span class="author vcard byline"><a href="https://mrpyrometer.com/author/c4ca4238a0b923820dcc509a6f75849b/" class="url fn" rel="author">GR Peacock</a></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-20T07:45:10-04:00">02/20/2021</time></a></span></div></div></header><div class="entry-content"><div class="media_block"><a href="https://grist.org/wp-content/uploads/2021/02/john-kerry-paris-agreement-signing-2016-e1613788296146.jpg?w=1600&#038;h=900&#038;crop=1"><noscript><img   data-src="https://grist.org/wp-content/uploads/2021/02/john-kerry-paris-agreement-signing-2016-e1613788296146.jpg" class="media_thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://grist.org/wp-content/uploads/2021/02/john-kerry-paris-agreement-signing-2016-e1613788296146.jpg" class="media_thumbnail"></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://grist.org/wp-content/uploads/2021/02/john-kerry-paris-agreement-signing-2016-e1613788296146.jpg" class="lazyload media_thumbnail"></a></div><p><em>This </em><a href="https://www.theguardian.com/us-news/2021/feb/19/us-paris-climate-agreement-john-kerry"><em>story</em></a> <em>was originally published by <a href="https://www.theguardian.com/us">The Guardian</a> </em><em>and is reproduced here as part of the </em><a href="http://climatedesk.org/"><em>Climate Desk</em></a> <em>collaboration.</em></p><p>The U.S. has marked its return to the Paris Agreement by urging countries to do more to confront the climate crisis, with America’s climate envoy, <a href="https://www.theguardian.com/us-news/john-kerry" data-component="auto-linked-tag" data-link-name="in body link">John Kerry</a>, warning that international talks this year are the “last, best hope” of avoiding catastrophic global heating.</p><p>On Friday, the U.S. officially returned to the Paris climate accord, 107 days after it left at the behest of former president Donald Trump. Joe Biden <a href="https://www.theguardian.com/environment/2021/jan/20/paris-climate-accord-joe-biden-returns-us" data-link-name="in body link">moved to reverse this on his first day in office</a>, and Kerry conceded that the U.S. is returning “with a lot of humility, for the agony of the last four years.”</p><p>“This is a significant day, a day that never had to happen,” Kerry said to Al Gore, the former U.S. vice president, <a href="https://www.ted.com/talks/john_kerry_and_al_gore_the_us_is_back_in_the_paris_agreement_what_s_next" data-link-name="in body link">in a conversation filmed</a> on the eve of the re-entry. “It’s so sad that our previous president without any scientific basis or any legitimate economic rationale decided to pull America out. It hurt us and it hurt the world.”</p><p>The contrition of the Biden administration is, however, balanced by a desire to resume the mantle of leadership at a time when <a href="https://www.theguardian.com/environment/2020/dec/09/covid-lockdowns-will-only-lower-2050-temperatures-by-001c-predicts-un" data-link-name="in body link">almost every country is struggling </a>to undertake the swift emissions cuts required to avert disastrous global heating of 1.5 degrees C (2.7 degrees F) above the pre-industrial era, as outlined in the Paris deal.</p><p>Kerry said that none of the world’s major emitters, including China, India and the E.U., are doing enough and that key U.N. climate talks later this year in Glasgow, Scotland, provide the “last, best hope we have” to get the world on track to avoid runaway climate change.</p><p>“The meeting in Glasgow rises in its importance,” said Kerry, a former U.S. secretary of state. “We are at this most critical moment where we have the capacity to define the decade of the 20s which will make or break us to get to net zero carbon in 2050.” Kerry said that countries will have to “define in real terms their roadmap for the next 10 years, the next 30 years. We are talking about a reality we haven’t been able to assemble in these meetings so far.”</p><p>Kerry said that coal use needs to be phased out far more quickly, coupled with a rapid escalation of electric vehicles and renewable energy, and that he hoped to “build some new coalitions and approach this in a new way.” The U.S. climate envoy said he had reached out to the pro-fossil fuel leaderships in Brazil and Australia, which have “had some differences with us, we’ve not been able to get on the same page completely.”</p><p>“For the last four years there were a lot of times when a lot of us thought the failure of this enterprise may rest on one word: Trump,” Kerry said in an event on Friday to mark the Paris re-entry. “But the international climate regime is still standing.”While emissions worldwide from factories, airplanes and cars dipped sharply last year due to pandemic-related lockdowns, there are already <a href="https://www.theguardian.com/environment/2020/dec/11/rebound-in-carbon-emissions-expected-in-2021-after-fall-caused-by-covid" data-link-name="in body link">signs of a roaring comeback</a> that risks blowing past the agreed temperature limits and unleash worsening heatwaves, flooding, storms and societal unrest. The narrowing window of time to avoid climate breakdown means there is only brief cheering over the return of the U.S., the world’s second largest emitter of greenhouse gases.</p><p>“It’s good to have the U.S. back in the Paris Agreement, but sadly we have no time to celebrate,” said Laurence Tubiana, France’s climate change ambassador and a key architect of the Paris Agreement. “The climate crisis is deepening and this is the year we need all major polluters to step up and deliver stronger plans to deliver a safe, clean and prosperous future for everyone.”</p><p>The U.S. will release a new emissions cut pledge ahead of a 22 April 22nd summit convened by Biden with other major emitting countries and Tubiana said this goal should be “at least” a 50-percent reduction in greenhouse gases by 2030, from 2005 levels. The US, under Barack Obama, promised a 26-percent cut by 2025 and got about halfway to this target before the Covid-19 outbreak.</p><p>A coalition of nearly 200 environmental and humanitarian groups <a href="https://www.actionaidusa.org/news/over-50000-195-global-groups-demand-biden-commit-the-u-s-to-do-its-fair-share-on-climate/" data-link-name="in body link">have urged</a> the Biden administration to move well beyond the largely symbolic act of rejoining the Paris Agreement by contributing billions of dollars to help defend poorer countries vulnerable to climate impacts and “lead with actions rather than just words.”</p><p>“The climate crisis is a race against time, and the U.S. is just reaching the starting line after years of inaction,” said Jean Su, energy justice director at the Center for Biological Diversity. “As the world’s largest historical polluter, the United States must take its fair share of robust climate action on both the domestic and global stage.”</p><p class="grist-story-credit">This story was originally published by <a href="https://grist.org">Grist</a> with the headline <a href="https://grist.org/politics/john-kerry-us-back-in-paris-agreement/">US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’</a> on Feb 20, 2021.</p><p> <a href="https://grist.org/politics/john-kerry-us-back-in-paris-agreement/">Source: Grist, a beacon in the smog,an independent news outlet and network of innovators working toward a planet that doesn’t burn and a future that doesn’t suck</a></p></div><div class="entry-meta entry-footer-meta"><div class="entry-meta"><span class="tags-links"><i class="fa fa-tags"></i><a href="https://mrpyrometer.com/tag/climate-desk/" rel="tag">Climate Desk</a>, <a href="https://mrpyrometer.com/tag/grist/" rel="tag">Grist</a>, <a href="https://mrpyrometer.com/tag/politics/" rel="tag">Politics</a></span></div></div><footer class="entry-footer"></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://mrpyrometer.com/guest-post-why-avoiding-climate-change-maladaptation-is-vital/" rel="prev"><span class="meta-nav">Previous Post</span> <span class="post-title">Guest post: Why avoiding climate change ‘maladaptation’ is vital</span></a></div><div class="nav-next"><a href="https://mrpyrometer.com/ai-easychill-3-cu-ft-25c-upright-freezer-ul-115v/" rel="next"><span class="meta-nav">Next Post</span> <span class="post-title">Ai EasyChill 3 Cu Ft -25°C Upright Freezer UL 115V</span></a></div></div></nav></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mrpyrometer.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Enter your Keyword" value="" name="s"> </label> <button type="submit" class="search-submit"> <i class="fa fa-search"></i> <span class="screen-reader-text">Search</span> </button></form></section><section id="recent-posts-3" class="widget widget_recent_entries"><h2 class="widget-title">Recent News</h2><ul><li> <a href="https://mrpyrometer.com/ai-easychill-3-cu-ft-25c-upright-freezer-ul-115v/">Ai EasyChill 3 Cu Ft -25°C Upright Freezer UL 115V</a></li><li> <a href="https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope/" aria-current="page">US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’</a></li><li> <a href="https://mrpyrometer.com/guest-post-why-avoiding-climate-change-maladaptation-is-vital/">Guest post: Why avoiding climate change ‘maladaptation’ is vital</a></li><li> <a href="https://mrpyrometer.com/wordpress-org-blog-reflecting-on-gutenbergs-100th-release/">WordPress.org blog: Reflecting on Gutenberg’s 100th Release</a></li><li> <a href="https://mrpyrometer.com/celebrating-cosmic-ray-pioneer-bibha-chowdhuri-super-mario-gets-an-ionizing-boost-new-planetoid-is-farfarout/">Celebrating cosmic-ray pioneer Bibha Chowdhuri, Super Mario gets an ionizing boost, new planetoid is Farfarout</a></li><li> <a href="https://mrpyrometer.com/wireless-data-logger-troubleshooting/">Wireless Data Logger Troubleshooting</a></li><li> <a href="https://mrpyrometer.com/mclaren-debuts-first-series-production-hybrid-supercar-the-artura/">McLaren debuts first series-production hybrid supercar, the Artura</a></li><li> <a href="https://mrpyrometer.com/tracing-changes-in-ozone-depleting-chemicals/">Tracing Changes in Ozone-Depleting Chemicals</a></li><li> <a href="https://mrpyrometer.com/whats-the-coldest-temperature-earth-has-ever-been/">What&#8217;s the coldest temperature Earth has ever been?</a></li></ul></section><section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label> <select id="archives-dropdown-5" name="archive-dropdown"><option value="">Select Month</option><option value='https://mrpyrometer.com/2021/02/'> February 2021 &nbsp;(154)</option><option value='https://mrpyrometer.com/2021/01/'> January 2021 &nbsp;(241)</option><option value='https://mrpyrometer.com/2020/12/'> December 2020 &nbsp;(305)</option><option value='https://mrpyrometer.com/2020/11/'> November 2020 &nbsp;(282)</option><option value='https://mrpyrometer.com/2020/10/'> October 2020 &nbsp;(280)</option><option value='https://mrpyrometer.com/2020/09/'> September 2020 &nbsp;(260)</option><option value='https://mrpyrometer.com/2020/08/'> August 2020 &nbsp;(252)</option><option value='https://mrpyrometer.com/2020/07/'> July 2020 &nbsp;(295)</option><option value='https://mrpyrometer.com/2020/06/'> June 2020 &nbsp;(283)</option><option value='https://mrpyrometer.com/2020/05/'> May 2020 &nbsp;(335)</option><option value='https://mrpyrometer.com/2020/04/'> April 2020 &nbsp;(199)</option><option value='https://mrpyrometer.com/2020/03/'> March 2020 &nbsp;(297)</option><option value='https://mrpyrometer.com/2020/02/'> February 2020 &nbsp;(198)</option><option value='https://mrpyrometer.com/2020/01/'> January 2020 &nbsp;(185)</option><option value='https://mrpyrometer.com/2019/12/'> December 2019 &nbsp;(177)</option><option value='https://mrpyrometer.com/2019/11/'> November 2019 &nbsp;(185)</option><option value='https://mrpyrometer.com/2019/10/'> October 2019 &nbsp;(308)</option><option value='https://mrpyrometer.com/2019/09/'> September 2019 &nbsp;(305)</option><option value='https://mrpyrometer.com/2019/08/'> August 2019 &nbsp;(289)</option><option value='https://mrpyrometer.com/2019/07/'> July 2019 &nbsp;(279)</option><option value='https://mrpyrometer.com/2019/06/'> June 2019 &nbsp;(281)</option><option value='https://mrpyrometer.com/2019/05/'> May 2019 &nbsp;(295)</option><option value='https://mrpyrometer.com/2019/04/'> April 2019 &nbsp;(236)</option><option value='https://mrpyrometer.com/2019/03/'> March 2019 &nbsp;(205)</option><option value='https://mrpyrometer.com/2019/02/'> February 2019 &nbsp;(154)</option><option value='https://mrpyrometer.com/2019/01/'> January 2019 &nbsp;(132)</option><option value='https://mrpyrometer.com/2018/12/'> December 2018 &nbsp;(89)</option><option value='https://mrpyrometer.com/2018/11/'> November 2018 &nbsp;(59)</option><option value='https://mrpyrometer.com/2018/10/'> October 2018 &nbsp;(46)</option><option value='https://mrpyrometer.com/2018/09/'> September 2018 &nbsp;(38)</option><option value='https://mrpyrometer.com/2018/08/'> August 2018 &nbsp;(29)</option><option value='https://mrpyrometer.com/2018/07/'> July 2018 &nbsp;(34)</option><option value='https://mrpyrometer.com/2018/06/'> June 2018 &nbsp;(36)</option><option value='https://mrpyrometer.com/2018/05/'> May 2018 &nbsp;(26)</option><option value='https://mrpyrometer.com/2018/04/'> April 2018 &nbsp;(51)</option><option value='https://mrpyrometer.com/2018/03/'> March 2018 &nbsp;(66)</option><option value='https://mrpyrometer.com/2018/02/'> February 2018 &nbsp;(47)</option><option value='https://mrpyrometer.com/2018/01/'> January 2018 &nbsp;(60)</option><option value='https://mrpyrometer.com/2017/12/'> December 2017 &nbsp;(31)</option><option value='https://mrpyrometer.com/2017/11/'> November 2017 &nbsp;(42)</option><option value='https://mrpyrometer.com/2017/10/'> October 2017 &nbsp;(33)</option><option value='https://mrpyrometer.com/2017/09/'> September 2017 &nbsp;(33)</option><option value='https://mrpyrometer.com/2017/08/'> August 2017 &nbsp;(39)</option><option value='https://mrpyrometer.com/2017/07/'> July 2017 &nbsp;(20)</option><option value='https://mrpyrometer.com/2017/06/'> June 2017 &nbsp;(32)</option><option value='https://mrpyrometer.com/2017/05/'> May 2017 &nbsp;(53)</option><option value='https://mrpyrometer.com/2017/04/'> April 2017 &nbsp;(35)</option><option value='https://mrpyrometer.com/2017/03/'> March 2017 &nbsp;(33)</option><option value='https://mrpyrometer.com/2017/02/'> February 2017 &nbsp;(28)</option><option value='https://mrpyrometer.com/2017/01/'> January 2017 &nbsp;(12)</option><option value='https://mrpyrometer.com/2016/12/'> December 2016 &nbsp;(10)</option><option value='https://mrpyrometer.com/2016/11/'> November 2016 &nbsp;(10)</option><option value='https://mrpyrometer.com/2016/10/'> October 2016 &nbsp;(12)</option><option value='https://mrpyrometer.com/2016/09/'> September 2016 &nbsp;(11)</option><option value='https://mrpyrometer.com/2016/08/'> August 2016 &nbsp;(7)</option><option value='https://mrpyrometer.com/2016/07/'> July 2016 &nbsp;(6)</option><option value='https://mrpyrometer.com/2016/06/'> June 2016 &nbsp;(8)</option><option value='https://mrpyrometer.com/2016/05/'> May 2016 &nbsp;(6)</option><option value='https://mrpyrometer.com/2016/04/'> April 2016 &nbsp;(3)</option><option value='https://mrpyrometer.com/2016/03/'> March 2016 &nbsp;(15)</option><option value='https://mrpyrometer.com/2016/02/'> February 2016 &nbsp;(11)</option><option value='https://mrpyrometer.com/2016/01/'> January 2016 &nbsp;(8)</option><option value='https://mrpyrometer.com/2015/12/'> December 2015 &nbsp;(3)</option><option value='https://mrpyrometer.com/2015/11/'> November 2015 &nbsp;(12)</option><option value='https://mrpyrometer.com/2015/10/'> October 2015 &nbsp;(1)</option><option value='https://mrpyrometer.com/2015/09/'> September 2015 &nbsp;(4)</option><option value='https://mrpyrometer.com/2015/08/'> August 2015 &nbsp;(2)</option><option value='https://mrpyrometer.com/2015/07/'> July 2015 &nbsp;(5)</option><option value='https://mrpyrometer.com/2015/06/'> June 2015 &nbsp;(5)</option><option value='https://mrpyrometer.com/2015/05/'> May 2015 &nbsp;(7)</option><option value='https://mrpyrometer.com/2015/04/'> April 2015 &nbsp;(3)</option><option value='https://mrpyrometer.com/2015/03/'> March 2015 &nbsp;(4)</option><option value='https://mrpyrometer.com/2015/02/'> February 2015 &nbsp;(6)</option><option value='https://mrpyrometer.com/2015/01/'> January 2015 &nbsp;(21)</option><option value='https://mrpyrometer.com/2014/12/'> December 2014 &nbsp;(22)</option><option value='https://mrpyrometer.com/2014/11/'> November 2014 &nbsp;(27)</option><option value='https://mrpyrometer.com/2014/10/'> October 2014 &nbsp;(18)</option><option value='https://mrpyrometer.com/2014/09/'> September 2014 &nbsp;(19)</option><option value='https://mrpyrometer.com/2014/08/'> August 2014 &nbsp;(11)</option><option value='https://mrpyrometer.com/2014/07/'> July 2014 &nbsp;(21)</option><option value='https://mrpyrometer.com/2014/06/'> June 2014 &nbsp;(24)</option><option value='https://mrpyrometer.com/2014/05/'> May 2014 &nbsp;(38)</option><option value='https://mrpyrometer.com/2014/04/'> April 2014 &nbsp;(30)</option><option value='https://mrpyrometer.com/2014/03/'> March 2014 &nbsp;(36)</option><option value='https://mrpyrometer.com/2014/02/'> February 2014 &nbsp;(23)</option><option value='https://mrpyrometer.com/2014/01/'> January 2014 &nbsp;(5)</option><option value='https://mrpyrometer.com/2013/12/'> December 2013 &nbsp;(3)</option><option value='https://mrpyrometer.com/2013/11/'> November 2013 &nbsp;(3)</option><option value='https://mrpyrometer.com/2013/10/'> October 2013 &nbsp;(6)</option><option value='https://mrpyrometer.com/2013/09/'> September 2013 &nbsp;(3)</option><option value='https://mrpyrometer.com/2013/08/'> August 2013 &nbsp;(5)</option><option value='https://mrpyrometer.com/2013/06/'> June 2013 &nbsp;(2)</option><option value='https://mrpyrometer.com/2013/05/'> May 2013 &nbsp;(2)</option><option value='https://mrpyrometer.com/2013/04/'> April 2013 &nbsp;(4)</option><option value='https://mrpyrometer.com/2013/03/'> March 2013 &nbsp;(4)</option><option value='https://mrpyrometer.com/2013/02/'> February 2013 &nbsp;(6)</option><option value='https://mrpyrometer.com/2013/01/'> January 2013 &nbsp;(1)</option><option value='https://mrpyrometer.com/2012/12/'> December 2012 &nbsp;(1)</option><option value='https://mrpyrometer.com/2012/11/'> November 2012 &nbsp;(4)</option><option value='https://mrpyrometer.com/2012/10/'> October 2012 &nbsp;(6)</option><option value='https://mrpyrometer.com/2012/09/'> September 2012 &nbsp;(4)</option><option value='https://mrpyrometer.com/2012/08/'> August 2012 &nbsp;(10)</option><option value='https://mrpyrometer.com/2012/07/'> July 2012 &nbsp;(8)</option><option value='https://mrpyrometer.com/2012/06/'> June 2012 &nbsp;(8)</option><option value='https://mrpyrometer.com/2012/05/'> May 2012 &nbsp;(2)</option><option value='https://mrpyrometer.com/2012/04/'> April 2012 &nbsp;(2)</option><option value='https://mrpyrometer.com/2012/03/'> March 2012 &nbsp;(5)</option><option value='https://mrpyrometer.com/2012/02/'> February 2012 &nbsp;(1)</option><option value='https://mrpyrometer.com/2012/01/'> January 2012 &nbsp;(1)</option><option value='https://mrpyrometer.com/2011/12/'> December 2011 &nbsp;(2)</option><option value='https://mrpyrometer.com/2011/11/'> November 2011 &nbsp;(2)</option><option value='https://mrpyrometer.com/2011/10/'> October 2011 &nbsp;(8)</option><option value='https://mrpyrometer.com/2011/09/'> September 2011 &nbsp;(5)</option><option value='https://mrpyrometer.com/2011/08/'> August 2011 &nbsp;(9)</option><option value='https://mrpyrometer.com/2011/07/'> July 2011 &nbsp;(7)</option><option value='https://mrpyrometer.com/2011/06/'> June 2011 &nbsp;(7)</option><option value='https://mrpyrometer.com/2011/05/'> May 2011 &nbsp;(19)</option><option value='https://mrpyrometer.com/2011/04/'> April 2011 &nbsp;(3)</option><option value='https://mrpyrometer.com/2011/03/'> March 2011 &nbsp;(4)</option><option value='https://mrpyrometer.com/2011/02/'> February 2011 &nbsp;(5)</option><option value='https://mrpyrometer.com/2011/01/'> January 2011 &nbsp;(4)</option><option value='https://mrpyrometer.com/2010/12/'> December 2010 &nbsp;(2)</option><option value='https://mrpyrometer.com/2010/11/'> November 2010 &nbsp;(7)</option><option value='https://mrpyrometer.com/2010/10/'> October 2010 &nbsp;(14)</option><option value='https://mrpyrometer.com/2010/09/'> September 2010 &nbsp;(6)</option><option value='https://mrpyrometer.com/2010/08/'> August 2010 &nbsp;(6)</option><option value='https://mrpyrometer.com/2010/07/'> July 2010 &nbsp;(3)</option><option value='https://mrpyrometer.com/2010/05/'> May 2010 &nbsp;(4)</option><option value='https://mrpyrometer.com/2010/04/'> April 2010 &nbsp;(2)</option><option value='https://mrpyrometer.com/2010/03/'> March 2010 &nbsp;(3)</option><option value='https://mrpyrometer.com/2010/02/'> February 2010 &nbsp;(2)</option><option value='https://mrpyrometer.com/2010/01/'> January 2010 &nbsp;(5)</option><option value='https://mrpyrometer.com/2009/12/'> December 2009 &nbsp;(4)</option><option value='https://mrpyrometer.com/2009/11/'> November 2009 &nbsp;(6)</option><option value='https://mrpyrometer.com/2009/10/'> October 2009 &nbsp;(6)</option><option value='https://mrpyrometer.com/2009/09/'> September 2009 &nbsp;(1)</option><option value='https://mrpyrometer.com/2009/08/'> August 2009 &nbsp;(1)</option><option value='https://mrpyrometer.com/2009/07/'> July 2009 &nbsp;(1)</option><option value='https://mrpyrometer.com/2009/05/'> May 2009 &nbsp;(8)</option><option value='https://mrpyrometer.com/2009/04/'> April 2009 &nbsp;(4)</option><option value='https://mrpyrometer.com/2009/03/'> March 2009 &nbsp;(3)</option><option value='https://mrpyrometer.com/2009/02/'> February 2009 &nbsp;(7)</option><option value='https://mrpyrometer.com/2008/12/'> December 2008 &nbsp;(2)</option><option value='https://mrpyrometer.com/2008/11/'> November 2008 &nbsp;(4)</option><option value='https://mrpyrometer.com/2008/10/'> October 2008 &nbsp;(1)</option><option value='https://mrpyrometer.com/2008/09/'> September 2008 &nbsp;(1)</option><option value='https://mrpyrometer.com/2008/07/'> July 2008 &nbsp;(1)</option><option value='https://mrpyrometer.com/2008/06/'> June 2008 &nbsp;(1)</option><option value='https://mrpyrometer.com/2008/05/'> May 2008 &nbsp;(3)</option><option value='https://mrpyrometer.com/2008/04/'> April 2008 &nbsp;(6)</option><option value='https://mrpyrometer.com/2008/03/'> March 2008 &nbsp;(3)</option><option value='https://mrpyrometer.com/2008/02/'> February 2008 &nbsp;(8)</option><option value='https://mrpyrometer.com/2008/01/'> January 2008 &nbsp;(10)</option><option value='https://mrpyrometer.com/2007/12/'> December 2007 &nbsp;(4)</option><option value='https://mrpyrometer.com/2007/11/'> November 2007 &nbsp;(1)</option><option value='https://mrpyrometer.com/2007/10/'> October 2007 &nbsp;(8)</option><option value='https://mrpyrometer.com/2007/09/'> September 2007 &nbsp;(12)</option><option value='https://mrpyrometer.com/2007/08/'> August 2007 &nbsp;(5)</option><option value='https://mrpyrometer.com/2007/07/'> July 2007 &nbsp;(1)</option><option value='https://mrpyrometer.com/2007/06/'> June 2007 &nbsp;(2)</option><option value='https://mrpyrometer.com/2007/04/'> April 2007 &nbsp;(1)</option><option value='https://mrpyrometer.com/2007/03/'> March 2007 &nbsp;(2)</option><option value='https://mrpyrometer.com/2007/02/'> February 2007 &nbsp;(1)</option><option value='https://mrpyrometer.com/2006/12/'> December 2006 &nbsp;(1)</option><option value='https://mrpyrometer.com/2006/11/'> November 2006 &nbsp;(1)</option><option value='https://mrpyrometer.com/2006/10/'> October 2006 &nbsp;(3)</option><option value='https://mrpyrometer.com/2006/08/'> August 2006 &nbsp;(1)</option><option value='https://mrpyrometer.com/2006/06/'> June 2006 &nbsp;(2)</option><option value='https://mrpyrometer.com/2006/05/'> May 2006 &nbsp;(1)</option><option value='https://mrpyrometer.com/2006/03/'> March 2006 &nbsp;(1)</option><option value='https://mrpyrometer.com/2006/02/'> February 2006 &nbsp;(9)</option><option value='https://mrpyrometer.com/1969/12/'> December 1969 &nbsp;(5)</option><option value='https://mrpyrometer.com/1/12/'> December 1 &nbsp;(2)</option> </select> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();</script> </section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://mrpyrometer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="241">Analyzers&nbsp;&nbsp;(219)</option><option class="level-0" value="1258">Apps&nbsp;&nbsp;(844)</option><option class="level-0" value="1276">Bioanalyzer system&nbsp;&nbsp;(123)</option><option class="level-0" value="243">Calibration&nbsp;&nbsp;(440)</option><option class="level-0" value="1259">Calibration&nbsp;&nbsp;(333)</option><option class="level-0" value="515">Calibration Equipment&nbsp;&nbsp;(60)</option><option class="level-0" value="1277">Chemical&nbsp;&nbsp;(54)</option><option class="level-0" value="344">Climate&nbsp;&nbsp;(2,286)</option><option class="level-0" value="1278">Conductivity&nbsp;&nbsp;(96)</option><option class="level-0" value="580">Contact&nbsp;&nbsp;(22)</option><option class="level-0" value="1607">Control&nbsp;&nbsp;(63)</option><option class="level-0" value="1027">Data Acquisition&nbsp;&nbsp;(303)</option><option class="level-0" value="1299">Data Loggers&nbsp;&nbsp;(251)</option><option class="level-0" value="638">Displays&nbsp;&nbsp;(280)</option><option class="level-0" value="349">Education&nbsp;&nbsp;(1,615)</option><option class="level-0" value="864">Electrical&nbsp;&nbsp;(354)</option><option class="level-0" value="1279">Electrochemical&nbsp;&nbsp;(152)</option><option class="level-0" value="9">Emissivity&nbsp;&nbsp;(51)</option><option class="level-0" value="1148">Energy&nbsp;&nbsp;(558)</option><option class="level-0" value="1212">Energy/Environment&nbsp;&nbsp;(632)</option><option class="level-0" value="244">Environment&nbsp;&nbsp;(736)</option><option class="level-0" value="350">Events&nbsp;&nbsp;(665)</option><option class="level-0" value="1165">Fire&nbsp;&nbsp;(91)</option><option class="level-0" value="1516">Flow&nbsp;&nbsp;(252)</option><option class="level-0" value="1161">Flow Measurement&nbsp;&nbsp;(89)</option><option class="level-0" value="1162">Food &amp; Agriculture&nbsp;&nbsp;(348)</option><option class="level-0" value="1280">Forensic Toxicology&nbsp;&nbsp;(207)</option><option class="level-0" value="1281">FTIR&nbsp;&nbsp;(91)</option><option class="level-0" value="1282">Gas Chromatography&nbsp;&nbsp;(91)</option><option class="level-0" value="3">General&nbsp;&nbsp;(2,117)</option><option class="level-0" value="453">Global Warming&nbsp;&nbsp;(1,877)</option><option class="level-0" value="992">Health and Safety&nbsp;&nbsp;(1,499)</option><option class="level-0" value="23">Heat Transfer&nbsp;&nbsp;(317)</option><option class="level-0" value="1149">History&nbsp;&nbsp;(712)</option><option class="level-0" value="1238">History of Science&nbsp;&nbsp;(568)</option><option class="level-0" value="813">Humidity&nbsp;&nbsp;(646)</option><option class="level-0" value="993">Humidity Measurement&nbsp;&nbsp;(311)</option><option class="level-0" value="443">HVAC&nbsp;&nbsp;(116)</option><option class="level-0" value="1283">ICP&nbsp;&nbsp;(90)</option><option class="level-0" value="698">ICs &amp; Semi.&nbsp;&nbsp;(91)</option><option class="level-0" value="1549">Internet&nbsp;&nbsp;(396)</option><option class="level-0" value="1260">Ion Beam Therapy&nbsp;&nbsp;(219)</option><option class="level-0" value="10">IR camera&nbsp;&nbsp;(144)</option><option class="level-0" value="4">IR Imaging&nbsp;&nbsp;(470)</option><option class="level-0" value="11">IR Spot&nbsp;&nbsp;(50)</option><option class="level-0" value="12">IR Training&nbsp;&nbsp;(209)</option><option class="level-0" value="13">Knowledge&nbsp;&nbsp;(2,908)</option><option class="level-0" value="1213">Level&nbsp;&nbsp;(295)</option><option class="level-0" value="1284">Liquid Analysis&nbsp;&nbsp;(143)</option><option class="level-0" value="1029">Liquid Level&nbsp;&nbsp;(67)</option><option class="level-0" value="1425">Magnetic&nbsp;&nbsp;(94)</option><option class="level-0" value="245">Materials&nbsp;&nbsp;(308)</option><option class="level-0" value="24">Measurement&nbsp;&nbsp;(2,341)</option><option class="level-0" value="5">Meetings&nbsp;&nbsp;(818)</option><option class="level-0" value="290">Metrology&nbsp;&nbsp;(454)</option><option class="level-0" value="337">Modeling&nbsp;&nbsp;(770)</option><option class="level-0" value="132">Moisture&nbsp;&nbsp;(892)</option><option class="level-0" value="755">Moisture in Solids &amp; Liquids&nbsp;&nbsp;(1)</option><option class="level-0" value="1267">NDT&nbsp;&nbsp;(380)</option><option class="level-0" value="246">News&nbsp;&nbsp;(5,463)</option><option class="level-0" value="247">News Sources&nbsp;&nbsp;(3,684)</option><option class="level-0" value="969">NightVision&nbsp;&nbsp;(112)</option><option class="level-0" value="25">Non-contact&nbsp;&nbsp;(151)</option><option class="level-0" value="704">Optical&nbsp;&nbsp;(308)</option><option class="level-0" value="6">Optical Properties&nbsp;&nbsp;(141)</option><option class="level-0" value="970">Optical Pyros&nbsp;&nbsp;(3)</option><option class="level-0" value="1285">ORP&nbsp;&nbsp;(198)</option><option class="level-0" value="727">Overpressure Protection&nbsp;&nbsp;(1)</option><option class="level-0" value="1286">pH&nbsp;&nbsp;(280)</option><option class="level-0" value="1287">pH Analysis&nbsp;&nbsp;(1)</option><option class="level-0" value="1288">pH calibration&nbsp;&nbsp;(1)</option><option class="level-0" value="1261">Pharma and Biopharma&nbsp;&nbsp;(422)</option><option class="level-0" value="1340">Power&nbsp;&nbsp;(467)</option><option class="level-0" value="1199">Pressure&nbsp;&nbsp;(289)</option><option class="level-0" value="1200">Pressure Calibration&nbsp;&nbsp;(10)</option><option class="level-0" value="1201">Pressure Calibrators&nbsp;&nbsp;(9)</option><option class="level-0" value="722">Pressure Gauges&nbsp;&nbsp;(3)</option><option class="level-0" value="728">Pressure Sensors&nbsp;&nbsp;(3)</option><option class="level-0" value="736">Pressure Transmitters&nbsp;&nbsp;(1)</option><option class="level-0" value="1608">Process&nbsp;&nbsp;(290)</option><option class="level-0" value="1214">Process transmitter&nbsp;&nbsp;(161)</option><option class="level-0" value="248">Publications&nbsp;&nbsp;(1,753)</option><option class="level-0" value="7">R&amp;D&nbsp;&nbsp;(1,145)</option><option class="level-0" value="249">References&nbsp;&nbsp;(1,277)</option><option class="level-0" value="705">Resources&nbsp;&nbsp;(1,570)</option><option class="level-0" value="1170">RFID&nbsp;&nbsp;(1)</option><option class="level-0" value="279">RTD&nbsp;&nbsp;(213)</option><option class="level-0" value="1609">Safety Instrumentation&nbsp;&nbsp;(93)</option><option class="level-0" value="1771">Salinity&nbsp;&nbsp;(2)</option><option class="level-0" value="316">Scales &amp; Units&nbsp;&nbsp;(8)</option><option class="level-0" value="726">Selecting a pressure sensor&nbsp;&nbsp;(1)</option><option class="level-0" value="450">Sensors&nbsp;&nbsp;(609)</option><option class="level-0" value="1181">Service&nbsp;&nbsp;(128)</option><option class="level-0" value="1300">Signal Converters&nbsp;&nbsp;(140)</option><option class="level-0" value="871">Small Umanned Aerial System&nbsp;&nbsp;(46)</option><option class="level-0" value="14">Software&nbsp;&nbsp;(942)</option><option class="level-0" value="1759">Space&nbsp;&nbsp;(31)</option><option class="level-0" value="8">Standards&nbsp;&nbsp;(708)</option><option class="level-0" value="451">Surface temperature measurement&nbsp;&nbsp;(72)</option><option class="level-0" value="15">Temperature&nbsp;&nbsp;(1,154)</option><option class="level-0" value="452">Temperature Measurement&nbsp;&nbsp;(492)</option><option class="level-0" value="16">Testing&nbsp;&nbsp;(920)</option><option class="level-0" value="26">Theory&nbsp;&nbsp;(665)</option><option class="level-0" value="17">Thermal Imagers&nbsp;&nbsp;(242)</option><option class="level-0" value="18">Thermal Imaging&nbsp;&nbsp;(206)</option><option class="level-0" value="971">Thermal imaging conference&nbsp;&nbsp;(105)</option><option class="level-0" value="1210">Thermistor&nbsp;&nbsp;(117)</option><option class="level-0" value="713">Thermocouples&nbsp;&nbsp;(100)</option><option class="level-0" value="285">Thermowells&nbsp;&nbsp;(3)</option><option class="level-0" value="19">Training&nbsp;&nbsp;(338)</option><option class="level-0" value="20">Training &amp; Education&nbsp;&nbsp;(437)</option><option class="level-0" value="1301">Transmitter&nbsp;&nbsp;(276)</option><option class="level-0" value="974">Transmitters&nbsp;&nbsp;(4)</option><option class="level-0" value="1">Uncategorised&nbsp;&nbsp;(12)</option><option class="level-0" value="1028">USB&nbsp;&nbsp;(3)</option><option class="level-0" value="21">Uses&nbsp;&nbsp;(119)</option><option class="level-0" value="1145">Vendors&nbsp;&nbsp;(713)</option><option class="level-0" value="22">Vision&nbsp;&nbsp;(48)</option><option class="level-0" value="348">Weather&nbsp;&nbsp;(1,286)</option><option class="level-0" value="1289">Weighing&nbsp;&nbsp;(279)</option><option class="level-0" value="702">Wireless Sensing System&nbsp;&nbsp;(63)</option> </select></form> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </section><section id="wpt-latest-tweets-2" class="widget wpt-latest-tweets"><h2 class="widget-title">Recent tweets</h2><div class="wpt-header"><div class='wpt-follow-button'><a href='https://twitter.com/MrPyrometer' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @MrPyrometer</a></div><p> <noscript><img  alt=''  data-src='https://pbs.twimg.com/profile_images/1132023077909536768/qaAhicuG_normal.jpg' class='wpt-twitter-avatar wpt-left  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://pbs.twimg.com/profile_images/1132023077909536768/qaAhicuG_normal.jpg' alt='' class='wpt-twitter-avatar wpt-left ' /></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://pbs.twimg.com/profile_images/1132023077909536768/qaAhicuG_normal.jpg' alt='' class='lazyload wpt-twitter-avatar wpt-left ' /> <span class='wpt-twitter-name'>Ray Peacock (MrPyro)</span><br /> <span class='wpt-twitter-id'><a href='https://twitter.com/MrPyrometer'>@MrPyrometer</a></span></p></div><ul><li class="lang-en">New article: NOAA Videos Support Climate Literacy https://t.co/aaNbM5YbRL Our simple videos increase the accessibility of cl #ncei<br /><span class='wpt-tweet-time'><a href="http://twitter.com/15157476/status/1363479571333529605">about 59 mins ago</a></span></li><li class="lang-en">New article: Assessing the Global Climate in January 2021 https://t.co/zcVIbJYcnG The global land and ocean temperature departure fr #ncei<br /><span class='wpt-tweet-time'><a href="http://twitter.com/15157476/status/1363479570838654980">about 59 mins ago</a></span></li></ul></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-middle-widget-area clearfix"><div class="container"><section id="glt_widget-7" class="widget pulito-clean-blog-lite-columns widget-count-3 pulito-clean-blog-lite-col-4 widget_glt_widget"><h2 class="widget-title">Translate:</h2><div id="google_language_translator" class="default-language-en"></div></section><section id="add_to_any_subscribe_widget-2" class="widget pulito-clean-blog-lite-columns widget-count-3 pulito-clean-blog-lite-col-4 widget_add_to_any_subscribe_widget"> <span class="a2a_kit a2a_follow" data-a2a-url="https://mrpyrometer.com/feed/"><a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkurl=https%3A%2F%2Fmrpyrometer.com%2Ffeed%2F&amp;linkname=MrPyrometer%20%28MrPyro%29" style=";background:url(https://mrpyrometer.com/wp-content/plugins/add-to-any-subscribe/subscribe_16_16.png) no-repeat scroll 9px 0px !important;padding:0 0 0 30px;display:inline-block;height:16px;line-height:16px;vertical-align:middle;">Subscribe</a></span> <script>var a2a_config = a2a_config || {};</script> <script async src="https://static.addtoany.com/menu/page.js"></script> </section><section id="custom_html-5" class="widget_text widget pulito-clean-blog-lite-columns widget-count-3 pulito-clean-blog-lite-col-4 widget_custom_html"><div class="textwidget custom-html-widget"><a rel="license" href="http://creativecommons.org/licenses/by-sa/3.0/"><noscript><img alt="Creative Commons License" style="border-width:0" data-src="https://i.creativecommons.org/l/by-sa/3.0/88x31.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-sa/3.0/88x31.png" /></noscript></noscript><img class="lazyload" alt="Creative Commons License" style="border-width:0" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://i.creativecommons.org/l/by-sa/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-sa/3.0/">Creative Commons Attribution-ShareAlike 3.0 Unported License</a></div></section></div></div><div class="site-info"><div class="container"><div class="site-copyright clearfix"><div class="pulito-clean-blog-lite-col-6 pulito-clean-blog-lite-columns copyright">© 2021 GR Peacock</div><div class="pulito-clean-blog-lite-col-6 pulito-clean-blog-lite-columns"><div class="menu-main-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18"><a href="https://mrpyrometer.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://mrpyrometer.com/climate/">Climate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://mrpyrometer.com/domain-sales/">Domain Sales</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119149"><a href="https://mrpyrometer.com/static-pages/">Info Pages</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-120086"><a href="https://mrpyrometer.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119150"><a href="https://mrpyrometer.com/rss-feeds/">RSS Feeds</a></li></ul></div><a rel="nofollow" href="https://www.projecthoneypot.org" style="display: none;" title="hI  PDvW  UDiiJxAH "></a></div></div></div></div></footer></div><nav class="mobile-navigation mobile-menu" role="navigation"><div class="mobile_close_icons"><i class="fa fa-close"></i></div><div class="mobile-menu-container"><ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18"><a href="https://mrpyrometer.com/">Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120084"><a href="https://mrpyrometer.com/terms/">Terms</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120085"><a href="https://mrpyrometer.com/privacy-policy-2/">Privacy Policy</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119312"><a href="https://mrpyrometer.com/climate/">Climate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://mrpyrometer.com/domain-sales/">Domain Sales</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119149"><a href="https://mrpyrometer.com/static-pages/">Info Pages</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119306"><a href="https://mrpyrometer.com/measurement/">Measurement</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119307"><a href="https://mrpyrometer.com/measurement/temperature/">Temperature</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119308"><a href="https://mrpyrometer.com/measurement-devices/">Measurement Devices</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119309"><a href="https://mrpyrometer.com/measurement-devices/temperature-sensors/">Temperature Sensors</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119153"><a href="https://mrpyrometer.com/measurement/measurement-standards/">Measurement Standards</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-120086"><a href="https://mrpyrometer.com/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120083"><a href="https://mrpyrometer.com/news-sources/">News Sources</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119150"><a href="https://mrpyrometer.com/rss-feeds/">RSS Feeds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119155"><a href="https://mrpyrometer.com/mrpyrometer/appreciations/">Appreciations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119310"><a href="https://mrpyrometer.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119334"><a href="https://mrpyrometer.com/mrpyrometer/">MrPyrometer?</a></li></ul></div><a rel="nofollow" href="https://www.projecthoneypot.org" style="display: none;" title="BSt JxQ NZbLW">BSt JxQ NZbLW</a><div class="mobile-menu-social-icon"></div></nav> <a href="#" class="scroll-to-top hidden"><i class="fa fa-angle-up"></i></a> <a rel="nofollow" style="display:none;" href="https://mrpyrometer.com/?blackhole=25244d93ed" title="Do NOT follow this link or you will be banned from the site!">MrPyrometer (MrPyro)</a><div id="glt-translate-trigger"><span class="translate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="Arabic"><a href="#" title="Arabic" class="nturl notranslate ar flag Arabic"></a></li><li id="Danish"><a href="#" title="Danish" class="nturl notranslate da flag Danish"></a></li><li id="Dutch"><a href="#" title="Dutch" class="nturl notranslate nl flag Dutch"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Filipino"><a href="#" title="Filipino" class="nturl notranslate tl flag Filipino"></a></li><li id="Finnish"><a href="#" title="Finnish" class="nturl notranslate fi flag Finnish"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li><li id="Greek"><a href="#" title="Greek" class="nturl notranslate el flag Greek"></a></li><li id="Hebrew"><a href="#" title="Hebrew" class="nturl notranslate iw flag Hebrew"></a></li><li id="Hindi"><a href="#" title="Hindi" class="nturl notranslate hi flag Hindi"></a></li><li id="Hungarian"><a href="#" title="Hungarian" class="nturl notranslate hu flag Hungarian"></a></li><li id="Icelandic"><a href="#" title="Icelandic" class="nturl notranslate is flag Icelandic"></a></li><li id="Indonesian"><a href="#" title="Indonesian" class="nturl notranslate id flag Indonesian"></a></li><li id="Italian"><a href="#" title="Italian" class="nturl notranslate it flag Italian"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Korean"><a href="#" title="Korean" class="nturl notranslate ko flag Korean"></a></li><li id="Latvian"><a href="#" title="Latvian" class="nturl notranslate lv flag Latvian"></a></li><li id="Lithuanian"><a href="#" title="Lithuanian" class="nturl notranslate lt flag Lithuanian"></a></li><li id="Malay"><a href="#" title="Malay" class="nturl notranslate ms flag Malay"></a></li><li id="Maltese"><a href="#" title="Maltese" class="nturl notranslate mt flag Maltese"></a></li><li id="Mongolian"><a href="#" title="Mongolian" class="nturl notranslate mn flag Mongolian"></a></li><li id="Nepali"><a href="#" title="Nepali" class="nturl notranslate ne flag Nepali"></a></li><li id="Norwegian"><a href="#" title="Norwegian" class="nturl notranslate no flag Norwegian"></a></li><li id="Pashto"><a href="#" title="Pashto" class="nturl notranslate ps flag Pashto"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Polish"><a href="#" title="Polish" class="nturl notranslate pl flag Polish"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag brazil"></a></li><li id="Serbian"><a href="#" title="Serbian" class="nturl notranslate sr flag Serbian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Swahili"><a href="#" title="Swahili" class="nturl notranslate sw flag Swahili"></a></li><li id="Swedish"><a href="#" title="Swedish" class="nturl notranslate sv flag Swedish"></a></li><li id="Thai"><a href="#" title="Thai" class="nturl notranslate th flag Thai"></a></li><li id="Turkish"><a href="#" title="Turkish" class="nturl notranslate tr flag Turkish"></a></li><li id="Ukrainian"><a href="#" title="Ukrainian" class="nturl notranslate uk flag Ukrainian"></a></li><li id="Urdu"><a href="#" title="Urdu" class="nturl notranslate ur flag Urdu"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'></div><script >function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,da,nl,en,tl,fi,fr,de,el,iw,hi,hu,is,id,it,ja,ko,lv,lt,ms,mt,mn,ne,no,ps,fa,pl,pt,sr,es,sw,sv,th,tr,uk,ur,vi', autoDisplay: false}, 'google_language_translator');}</script><script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mrpyrometer.com/#website","url":"https://mrpyrometer.com/","name":"MrPyrometer (MrPyro)","potentialAction":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#searchaction"},"publisher":{"@id":"https://mrpyrometer.com/#organization"}},{"@type":"SearchAction","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#searchaction","target":"https://mrpyrometer.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mrpyrometer.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://mrpyrometer.com/news/"},{"@type":"ListItem","position":3,"name":"Climate","item":"https://mrpyrometer.com/category/climate/"}]},{"@type":"WebPage","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#webpage","url":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope","inLanguage":"en_US","name":"US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’ &#8211; MrPyrometer (MrPyro)","description":"John Kerry made remark as the U.S. officially returned to the climate agreement on Friday, 107 days after it left under Donald Trump. Source: Grist, a beacon in","datePublished":"2021-02-20T11:45:10+00:00","dateModified":"2021-02-20T11:45:10+00:00","isPartOf":{"@id":"https://mrpyrometer.com/#website"},"breadcrumb":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#breadcrumbs"}},{"@type":"Organization","@id":"https://mrpyrometer.com/#organization","url":"https://mrpyrometer.com/","name":"MrPyrometer (MrPyro)","logo":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#logo"},"image":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#logo"}},{"@type":"ImageObject","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#logo","url":"https://mrpyrometer.com/wp-content/uploads/2019/10/cropped-BF4F416B-B104-4E23-872B-7B0A73443CD0.jpeg","width":512,"height":512},{"@type":"Article","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#article","url":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope","headline":"US rejoins Paris accord with warning: This year’s talks are ‘last, best hope’","datePublished":"2021-02-20T11:45:10+00:00","dateModified":"2021-02-20T11:45:10+00:00","wordCount":871,"keywords":["Climate Desk","Grist","Politics"],"articleSection":["Climate","Energy/Environment","Environment","Food &amp; Agriculture","Global Warming","Health and Safety","History","Humidity","Knowledge","Moisture","News","Publications","References","Resources","Temperature","Theory","Weather"],"isPartOf":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#webpage"},"mainEntityOfPage":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#webpage"},"publisher":{"@id":"https://mrpyrometer.com/#organization"},"author":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#author"}},{"@type":"Person","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#author","url":"https://mrpyrometer.com/author/c4ca4238a0b923820dcc509a6f75849b/","name":"GR Peacock","givenName":"GR","familyName":"Peacock","image":{"@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#author_image"}},{"@type":"ImageObject","@id":"https://mrpyrometer.com/us-rejoins-paris-accord-with-warning-this-years-talks-are-last-best-hope#author_image","url":"https://secure.gravatar.com/avatar/d4d585b1744a49f390f7a000db6353f6?s=96&d=mm&r=g","width":96,"height":96,"caption":"GR Peacock"}]}</script><noscript><style>.lazyload{display:none}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mrpyrometer.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script   type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script> <script type='text/javascript' id='wpa-toolbar-js-extra'>var wpa = {"location":"#header","is_rtl":" ltr","is_right":" left","responsive":"a11y-non-responsive ","contrast":"Toggle High Contrast","grayscale":"Toggle Grayscale","fontsize":"Toggle Font size","enable_grayscale":"false","enable_fontsize":"true","enable_contrast":"true"};</script> <script type='text/javascript' id='ui-a11y-js-extra'>var a11y_stylesheet_path = "https:\/\/mrpyrometer.com\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";</script> <script type='text/javascript' id='longdesc.button-js-extra'>var wparest = "https:\/\/mrpyrometer.com\/wp-json\/wp\/v2\/media";
var wpatext = "<span>Long Description<\/span>";</script> <script   type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-platform-js'></script> <script type='text/javascript'>//
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//</script><script defer src="https://mrpyrometer.com/wp-content/cache/autoptimize/js/autoptimize_af78f87c86c8748297c8134b23b53c2b.js"></script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.1 on 2021-02-21 10:22:29 -->